Re: [PATCH 06/25] irqchip/armada-370-xp: Change register constants prefix to MPIC_
From: Andrew Lunn <andrew@lunn.ch> Date: 2024-07-01 22:11:11
On Mon, Jul 01, 2024 at 07:02:30PM +0200, Marek Behún wrote:
Change the long ARMADA_370_XP_ prefix in register constants (ARMADA_375_
in one case) to MPIC_. The rationale is that it is shorter and more
generic (this controller is called MPIC and is also used on Armada 38x
and 39x).
Signed-off-by: Marek Behún <kabel@kernel.org>