Thread (11 messages) 11 messages, 3 authors, 2023-09-25

Re: [RFC PATCH v2 3/4] staging: vc04: Convert vchiq_log_info() to use dynamic debug

From: Dan Carpenter <hidden>
Date: 2023-09-14 06:38:09
Also in: linux-media, linux-staging, lkml

Please rename vchiq_log_info() to vchiq_log_dbg() or something.  When I
see "info", I think it's a KERN_INFO level.  This is all debug stuff and
it's done correctly but the name is misleading so it looks wrong.

regards,
dan carpenter


_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help