On Fri, Mar 03, 2023 at 03:28:36AM +0300, arinc9.unal@gmail.com wrote:
From: Arınç ÜNAL <redacted>
Move additionalProperties to the top. It's easier to read than after a long
indented section.
Drop the quotes from the referred schemas.
Not the greatest subject as every change improves something and bindings
is stated twice. Hard to come up with something better since you've
combined 2 different kinds of changes which you shouldn't do either. So
I'd split this patch into 2.
Signed-off-by: Arınç ÜNAL <redacted>
---
.../bindings/pinctrl/ralink,mt7620-pinctrl.yaml | 9 ++++-----
.../bindings/pinctrl/ralink,mt7621-pinctrl.yaml | 9 ++++-----
.../bindings/pinctrl/ralink,rt2880-pinctrl.yaml | 9 ++++-----
.../bindings/pinctrl/ralink,rt305x-pinctrl.yaml | 9 ++++-----
.../bindings/pinctrl/ralink,rt3883-pinctrl.yaml | 9 ++++-----
5 files changed, 20 insertions(+), 25 deletions(-)
_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel