Thread (133 messages) flat view 133 messages, 5 authors, 2021-11-06

Re: [PATCH v2 22/35] mtd: spi-nor: core: Use common naming scheme for setting mtd_info fields

From: Michael Walle <hidden>
Date: 2021-10-22 11:58:57

Am 2021-07-27 06:52, schrieb Tudor Ambarus:
The functions names are self explanatory, get rid of the comment
for the OTP function.
Mhh. I see, this partly addresses my comments to the previous patch.
Maybe it would have been better to have this squashed into one
commit :p

But my main concern remains: what if we need more that just
the mtd callbacks assigments. Basically we loose the otp_init()
call.

-michael

_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help