Re: [RFC PATCH 16/27] KVM: arm64: Prepare Hyp memory protection
From: Quentin Perret <hidden>
Date: 2020-12-07 14:17:52
Also in:
kvmarm, linux-devicetree, lkml
From: Quentin Perret <hidden>
Date: 2020-12-07 14:17:52
Also in:
kvmarm, linux-devicetree, lkml
On Monday 07 Dec 2020 at 13:54:48 (+0000), Marc Zyngier wrote:
None. Whichever name you pick, someone will ask you to change it. Just call it Bob.
:-)
What I really *don't* want is see a blanket rename of existing symbols or concepts.
Understood. I'll go with pkvm_create_mappings() and friends for all the new functions unless someone comes up with a better name in the meantime. Thanks, Quentin _______________________________________________ linux-arm-kernel mailing list linux-arm-kernel@lists.infradead.org http://lists.infradead.org/mailman/listinfo/linux-arm-kernel