Thread (31 messages) flat view 31 messages, 6 authors, 2016-02-04

[PATCH V2 2/5] PCI: xilinx: Removing struct hw_irq structure.

From: arnd@arndb.de (Arnd Bergmann)
Date: 2016-01-12 22:24:34
Also in: linux-devicetree, linux-pci, lkml

On Tuesday 12 January 2016 23:06:10 Bharat Kumar Gogada wrote:
Removing struct hw_irq and adding generic PCI core API's.

Signed-off-by: Bharat Kumar Gogada <redacted>
Signed-off-by: Ravi Kiran Gummaluri <redacted>
---
Removing architecure dependecy structure struct hw_irq which is ARM 32-bit
specific structure, and adding generic PCI core API's to register to
PCI subsytem.
Removing funtions which are not being used with generic API's.
typo: s/hw_irq/hw_pci/

	Arnd
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help