Thread (12 messages) flat view 12 messages, 3 authors, 2015-11-25

[PATCH RESEND v2 3/4] ARM: BCM: Add SMP support for Broadcom NSP

From: Linus Walleij <hidden>
Date: 2015-11-16 21:09:32
Also in: linux-devicetree, lkml

On Tue, Nov 10, 2015 at 5:21 PM, Kapil Hali [off-list ref] wrote:
On 11/10/2015 7:59 AM, Florian Fainelli wrote:
quoted
quoted
Also give it a sane name, bcm_sec_boot_address or so.
"secondary_boot" sounds like a function you call to boot
the second core.
Agree with that, there could be a better name which better reflects
this is a variable.
As this change is consolidating SMP implementation, I kept the same
name of the variable which was used in kona_smp.c so that the changes
in the common code is minimal. Also, the fact that the change is part
of up-streamed code, I didn't alter with the variable name. Shall I
change it in the next patch?
Sure do it any way as long as the end result looks fine.
It was not a big issue anyways.

Yours,
Linus Walleij
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help