[PATCH 3/9] mailbox: rename omap_mbox in mailbox
From: Ohad Ben-Cohen <hidden>
Date: 2012-12-20 21:30:26
Also in:
linux-omap, lkml
From: Ohad Ben-Cohen <hidden>
Date: 2012-12-20 21:30:26
Also in:
linux-omap, lkml
Hi Loic, On Tue, Dec 18, 2012 at 3:10 PM, Loic Pallardy [off-list ref] wrote:
In order to create a generic mailbox framework, functions and structures should be renamed in mailbox.
This patch should also update omap_remoteproc.c so the build doesn't break (and if you have a panda board around it might be nice to run the remoteproc sample to make sure things still generally work). Thanks, Ohad.