Hi,
set_pxa_fb_info() has been a long-standing wart in the naming scheme
of the pxa_set_xxx_info() functions. This renames the function, and
combines set_pxa_fb_parent() with set_pxa_fb_info().
Signed-off-by: Russell King <redacted>
Acked-by: Igor Grinberg <redacted>
For:
arch/arm/mach-pxa/cm-x2xx.c | 2 +-
arch/arm/mach-pxa/cm-x300.c | 2 +-
arch/arm/mach-pxa/em-x270.c | 2 +-
--
Regards,
Igor.