Hello.
On Sun, 2011-02-06 at 11:52, Russell King - ARM Linux wrote:
set_pxa_fb_info() has been a long-standing wart in the naming scheme
of the pxa_set_xxx_info() functions. This renames the function, and
combines set_pxa_fb_parent() with set_pxa_fb_info().
Signed-off-by: Russell King <redacted>
For the EZX part:
arch/arm/mach-pxa/ezx.c | 12 ++++++------
Acked-by: Stefan Schmidt <stefan@datenfreihafen.org>
regards
Stefan Schmidt