Thread (4 messages) flat view 4 messages, 3 authors, 2016-03-29

Re: [PATCH 1/2] selftest/seccomp: Fix the flag name SECCOMP_FILTER_FLAG_TSYNC

From: Shuah Khan <hidden>
Date: 2016-03-29 19:06:37

On 03/29/2016 12:46 PM, Mickaël Salaün wrote:
Rename SECCOMP_FLAG_FILTER_TSYNC to SECCOMP_FILTER_FLAG_TSYNC to match
the UAPI.

Signed-off-by: Mickaël Salaün <mic@digikod.net>
Cc: Andy Lutomirski <luto@amacapital.net>
Cc: Kees Cook <redacted>
Cc: Shuah Khan <redacted>
Cc: Will Drewry <wad@chromium.org>
---
 tools/testing/selftests/seccomp/seccomp_bpf.c | 18 +++++++++---------
 1 file changed, 9 insertions(+), 9 deletions(-)
Thanks. Applied to linux-kselftest fixes for 4.6-rc2

-- Shuah
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help