Reviews by imbrenda@linux.ibm.com
· kvmarm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the kvmarm archive.
27 attestations . (17 Acked-by, 10 Reviewed-by)
-
STALE250d
REVIEWED: 1 (1M) [PATCH v4 02/28] KVM: Rename kvm_arch_vcpu_async_ioctl() to kvm_arch_vcpu_unlocked_ioctl()
2025-10-30 · Acked-by -
STALE250d
REVIEWED: 1 (1M) [PATCH v4 01/28] KVM: Make support for kvm_arch_vcpu_async_ioctl() mandatory
2025-10-30 · Acked-by -
STALE242d
REVIEWED: 1 (1M) Re: [PATCH v3 02/25] KVM: Rename kvm_arch_vcpu_async_ioctl() to kvm_arch_vcpu_unlocked_ioctl()
2025-10-17 · Acked-by -
STALE242d
REVIEWED: 1 (1M) Re: [PATCH v3 01/25] KVM: Make support for kvm_arch_vcpu_async_ioctl() mandatory
2025-10-17 · Acked-by -
STALE398d
REVIEWED: 2 (1M) [PATCH 7/8] KVM: s390: Stop adding virt/kvm to the arch include path
2025-06-11 · Acked-by -
STALE479d
REVIEWED: 1 (1M) Re: [PATCH 7/7] KVM: Drop kvm_arch_sync_events() now that all implementations are nops
2025-02-25 · Acked-by -
STALE576d
REVIEWED: 1 (1M) Re: [PATCH v4 15/16] KVM: selftests: Use canonical $(ARCH) paths for KVM selftests directories
2024-11-28 · Acked-by -
STALE576d
REVIEWED: 1 (1M) Re: [PATCH v4 02/16] KVM: selftests: Return a value from vcpu_get_reg() instead of using an out-param
2024-11-28 · Acked-by -
STALE787d
REVIEWED: 1 (1M) Re: [PATCH] KVM: selftest: Define _GNU_SOURCE for all selftests code
2024-04-24 · Acked-by -
STALE852d
REVIEWED: 5 (5M) [kvm-unit-tests PATCH v2 03/13] treewide: lib/stack: Fix backtrace
2024-03-05 · Acked-by -
STALE870d
REVIEWED: 1 (1M) Re: [kvm-unit-tests PATCH 03/13] treewide: lib/stack: Fix backtrace
2024-02-28 · Acked-by -
STALE939d
REVIEWED: 1 (1M) Re: [kvm-unit-tests PATCH 9/9] migration: add a migration selftest
2023-12-22 · Acked-by -
STALE900d
REVIEWED: 1 (1M) [PATCH 4/5] KVM: selftests: s390x: Remove redundant newlines
2023-12-06 · Acked-by -
STALE754d
REVIEWED: 1 (1M) Re: [PATCH 18/26] KVM: s390: Stop adding virt/kvm to the arch include path
2023-09-18 · Acked-by -
STALE754d
REVIEWED: 1 (1M) Re: [PATCH 10/26] KVM: s390: Stop selecting and depending on HAVE_KVM
2023-09-18 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH 7/7] KVM: Change return type of kvm_arch_vm_ioctl() to "int"
2023-02-08 · Acked-by -
STALE1222d
REVIEWED: 1 (1M) [PATCH v2 2/6] KVM: s390: Use "int" as return type for kvm_s390_get/set_skeys()
2023-02-08 · Reviewed-by -
STALE1256d
REVIEWED: 1 (1M) Re: [PATCH 5/7] KVM: s390: Use "int" as return type for kvm_s390_get/set_skeys()
2023-02-07 · Reviewed-by -
STALE1528d
REVIEWED: 1 (1M) Re: [PATCH] selftests: kvm: replace ternary operator with min()
2022-05-11 · Acked-by -
STALE1584d
REVIEWED: 1 (1M) Re: [PATCH v4 2/6] Partially revert "KVM: Pass kvm_init()'s opaque param to additional arch funcs"
2022-02-16 · Acked-by -
STALE1705d
REVIEWED: 1 (1M) [PATCH v2 3/7] KVM: s390: Use kvm_get_vcpu() instead of open-coded access
2021-11-16 · Reviewed-by -
STALE1705d
REVIEWED: 1 (1M) [PATCH v2 1/7] KVM: Move wiping of the kvm->vcpus array to common code
2021-11-16 · Reviewed-by -
STALE1705d
REVIEWED: 1 (1M) Re: [PATCH 3/5] KVM: s390: Use kvm_get_vcpu() instead of open-coded access
2021-11-08 · Reviewed-by -
STALE1705d
REVIEWED: 1 (1M) Re: [PATCH 1/5] KVM: Move wiping of the kvm->vcpus array to common code
2021-11-08 · Reviewed-by -
STALE1695d
REVIEWED: 1 (1M) [PATCH v5.5 25/30] KVM: s390: Introduce kvm_s390_get_gfn_end()
2021-11-04 · Reviewed-by -
STALE1695d
REVIEWED: 4 (4M) [PATCH v5.5 22/30] KVM: Move WARN on invalid memslot index to update_memslots()
2021-11-04 · Reviewed-by -
STALE2285d
REVIEWED: 1 (1M) Re: [PATCH v2] kvm_host: unify VM_STAT and VCPU_STAT definitions in a single place
2020-04-15 · Reviewed-by