Thread (71 messages) 71 messages, 4 authors, 2017-11-07
STALE3157d

[PATCH v2 0/7] remote-mediawiki: add namespace support

From: Antoine Beaupré <hidden>
Date: 2017-10-30 02:52:10

This patch series tries to integrate all the feedback received in the
recent review from Eric Sunshine. It completely removes the confusing
changes to get_mw_namespace_id_for_page() because I believe they are
unrelated to the namespace support.

I also split up the last patch in 4 different patches for clarity and
fixed the vocabulary (it's "virtual" namespaces, not "special", which
is a specific namespace).

I left that die() in there because it makes the code a little cleaner
and I'm lazy.

Thanks again for the good feedback!
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help