Re: [PATCHv9 00/19] Checkout aware of Submodules!
From: Brandon Williams <hidden>
Date: 2017-03-15 00:42:04
From: Brandon Williams <hidden>
Date: 2017-03-15 00:42:04
On 03/14, Stefan Beller wrote:
previous work: https://public-inbox.org/git/20170309221543.15897-1-sbeller@google.com/ v9: * inderdiff to current origin/sb/checkout-recurse-submodules below * fixed a '\' that was violating the style guide. * reordered the patches, such that -> the first two patches are Valerys series and could go on its own as a cleanup -> added a new patch "submodule.c: get_super_prefix_or_empty" to have cleaner code. * split up the error conditions in the test lib for readability
Changes looks sensible to me. -- Brandon Williams