Hi Junio,
On Mon, 4 Jan 2016, Junio C Hamano wrote:
Johannes Schindelin [off-list ref] writes:
quoted
quoted
I do not know fcreate_or_truncate() is a good name, though.
So what would be a good name?
Have been thinking about it, but I did not come up with anything. I
just know fcreate_or_truncate() is not a good name for multiple
reasons I already explained X-<. sane_fopen_for_writing() perhaps?
That implies that fopen() is insane, though ;-) Let's just drop the sane_
prefix?
Ciao,
Dscho