Thread (2 messages) flat view 2 messages, 2 authors, 2016-06-15

Re: [PATCH] commit: ensure correct permissions of the commit message

From: Junio C Hamano <hidden>
Date: 2016-06-15 23:07:37

Johannes Schindelin [off-list ref] writes:
quoted
I do not know fcreate_or_truncate() is a good name, though.
So what would be a good name?
Have been thinking about it, but I did not come up with anything.  I
just know fcreate_or_truncate() is not a good name for multiple
reasons I already explained X-<.  sane_fopen_for_writing() perhaps?
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help