Re: [PATCH v3 02/13] parse-options: add two helper functions From: Junio C Hamano <hidden> Date: 2016-06-15 22:49:07 Bo Yang [off-list ref] writes: +int parse_options_next(struct parse_opt_ctx_t *ctx, int retain) I think the latter is usually called "keep". +{ + if (ctx->argc <= 0) + return -1; + + if (retain == 1) Should this really check for "1", or would if (keep) be more conventional?
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help