Re: [PATCH v3 1/4] Refactoring: remove duplicated code from builtin-send-pack.c and transport.c
From: Tay Ray Chuan <hidden> Date: 2016-06-15 22:48:17
Hi,
On Wed, Feb 17, 2010 at 7:42 AM, Michael Lukashov
[off-list ref] wrote:
[snip]
Also, move #define SUMMARY_WIDTH to transport.h and rename it TRANSPORT_SUMMARY_WIDTH
as it is used in builtin-fetch.c and transport.c
Signed-off-by: Michael Lukashov <redacted>
Apart from the long line in the patch message, looks ok to me.
Acked-by: Tay Ray Chuan <redacted>
--
Cheers,
Ray Chuan