Re: [PATCH 4/5] doc/checkout: split checkout and branch creation in synopsis From: Sverre Rabbelier <hidden> Date: 2016-06-15 22:46:36 Heya, On Mon, Apr 13, 2009 at 15:19, Jeff King [off-list ref] wrote: 'git checkout' ... -b <new_branch> [<start_point>] The cause where "-b <new_branch>" isn't used is covered in the line above. Ah, it is indeed, thatm akes it even more readable! :) -- Cheers, Sverre Rabbelier
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help