From: Pierre Habouzit <hidden> Date: 2016-06-15 22:43:35
On Mon, Sep 17, 2007 at 04:39:23PM +0000, Johannes Schindelin wrote:
On Mon, 17 Sep 2007, Pierre Habouzit wrote:
quoted
I'm not a huge fan of "xmemdup" as I would not have supposed that a
function called like that would add the extra NUL, so I'm 100% okay with
someone coming up with any better name.
xmemdupz()?
Why not, it's definitely better than xmemdupasstring ;)
--
·O· Pierre Habouzit
··O madcoder@debian.org
OOO http://www.madism.org