Thread (6 messages) flat view 6 messages, 2 authors, 2016-06-15

Re: xmemdup patches

From: Johannes Schindelin <hidden>
Date: 2016-06-15 22:43:35

Hi,

On Mon, 17 Sep 2007, Pierre Habouzit wrote:
  I'm not a huge fan of "xmemdup" as I would not have supposed that a
function called like that would add the extra NUL, so I'm 100% okay with
someone coming up with any better name.
xmemdupz()?

Ciao,
Dscho
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help