The tx_queue member of the fwd_lcore struct is unused as it is already
part of the fwd_stream structure. Deleting helps improve code readability.
Signed-off-by: Kathleen Capella <redacted>
Reviewed-by: Honnappa Nagarahalli <redacted>
Acked-by: Thomas Monjalon <redacted>