Thread (5 messages) flat view 5 messages, 3 authors, 2017-09-01

Re: [PATCH 0/2] virtio: cleanup virtio code

From: Maxime Coquelin <hidden>
Date: 2017-08-30 12:03:58

Hi Zhiyong,

On 08/03/2017 03:21 AM, Zhiyong Yang wrote:
This patchset has some trivial changes and make it easier
to read code.

Zhiyong Yang (2):
   virtio: fix the wrong indent
   virtio: use macro to replace magic number

  drivers/net/virtio/virtio_pci.c | 2 +-
  drivers/net/virtio/virtqueue.h  | 4 ++--
  2 files changed, 3 insertions(+), 3 deletions(-)
For the series:
Reviewed-by: Maxime Coquelin <redacted>

Thanks,
Maxime
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help