Re: [PATCH 14/17] vhost: rename device ops struct
From: Maxime Coquelin <hidden>
Date: 2017-03-14 12:48:50
From: Maxime Coquelin <hidden>
Date: 2017-03-14 12:48:50
On 03/03/2017 10:51 AM, Yuanhan Liu wrote:
rename "virtio_net_device_ops" to "vhost_device_ops", to not let it be virtio-net specific. Signed-off-by: Yuanhan Liu <redacted> --- drivers/net/vhost/rte_eth_vhost.c | 2 +- examples/tep_termination/main.c | 4 ++-- examples/vhost/main.c | 4 ++-- lib/librte_vhost/Makefile | 2 +- lib/librte_vhost/rte_virtio_net.h | 4 ++-- lib/librte_vhost/socket.c | 6 +++--- lib/librte_vhost/vhost.h | 4 ++-- 7 files changed, 13 insertions(+), 13 deletions(-)
Reviewed-by: Maxime Coquelin <redacted> Thanks, Maxime