On Monday, September 24, 2012 04:38:36 Antonio Quartulli wrote:
batadv_tt_global_del_struct() function is not properly named.
Having a more meaningful name which reflects the current behavior helps
other developers to easily understand what it does.
A parameter has also been renamed in order to let the function header
better fit the 80-chars line-width
Signed-off-by: Antonio Quartulli <redacted>
---
translation-table.c | 19 +++++++++----------
1 file changed, 9 insertions(+), 10 deletions(-)
Applied in revision d4ad929.
Thanks,
Marek