On Mon, Oct 18, 2021 at 09:43:51AM -0700, Darrick J. Wong wrote:
quoted
--- a/fs/xfs/xfs_super.c
+++ b/fs/xfs/xfs_super.c
@@ -339,6 +339,32 @@ xfs_buftarg_is_dax(
bdev_nr_sectors(bt->bt_bdev));
}
+static int
+xfs_setup_dax(
/me wonders if this should be named xfs_setup_dax_always, since this
doesn't handle the dax=inode mode?
Sure, why not.
The only reason I bring that up is that Eric reminded me a while ago
that we don't actually print any kind of EXPERIMENTAL warning for the
auto-detection behavior.
Yes, I actually noticed that as well when preparing this series.
_______________________________________________
Virtualization mailing list
Virtualization@lists.linux-foundation.org
https://lists.linuxfoundation.org/mailman/listinfo/virtualization