Thread (1 message) 1 message, 1 author, 2018-05-03

Re: [RFC V3 PATCH 1/8] vhost: move get_rx_bufs to vhost.c

From: Jason Wang <hidden>
Date: 2018-05-03 07:19:12


On 2018年05月02日 16:05, Tiwei Bie wrote:
On Mon, Apr 23, 2018 at 01:34:53PM +0800, Jason Wang wrote:
quoted
Move get_rx_bufs() to vhost.c and rename it to
vhost_get_rx_bufs(). This helps to hide vring internal layout from
A small typo. Based on the code change in this patch, it
seems that this function is renamed to vhost_get_bufs().

Thanks
Right, let me fix it in the next version.

Thanks

_______________________________________________
Virtualization mailing list
Virtualization@lists.linux-foundation.org
https://lists.linuxfoundation.org/mailman/listinfo/virtualization
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help