Thread (1 message) flat view 1 message, 1 author, 2016-01-07

Re: [PATCH] virtio/s390: use dev_to_virtio

From: Cornelia Huck <hidden>
Date: 2016-01-07 15:04:58
Also in: kvm, linux-s390, lkml

On Wed, 30 Dec 2015 22:05:25 +0800
Geliang Tang [off-list ref] wrote:
Use dev_to_virtio() instead of open-coding it.

Signed-off-by: Geliang Tang <redacted>
---
 drivers/s390/virtio/virtio_ccw.c | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
Thanks, added to my queue.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help