For the subject on the rest of the patches they would look like:
Subject: [PATCH 2/4] Staging: hv: rename hv_utils.c to hv_util.c
Note the "Staging: hv:" prefix.
On Wed, Dec 08, 2010 at 03:26:10PM -0700, Ky Srinivasan wrote:
quoted
From 453acddcf55f1e68c5baf9dc5e8f601d18de15b0 Mon Sep 17 00:00:00 2001
From: ksrinivasan <redacted>
Date: Wed, 8 Dec 2010 12:24:58 -0700
The hv_utils module will be composed of more than one file.
Rename hv_utils.c to accommodate this without changing the module name.
Signed-off-by: ksrinivasan <redacted>
Again, use your full name.
thanks,
greg k-h