virtualization archive · November 2010
224 messages · showing the 100 most-recently-active threads .
-
STALE5779d
[PATCH 2/3]: An Implementation of HyperV KVP functionality
2010-11-29 18:26 · 2 replies this month · Ky Srinivasan <hidden> -
STALE5497d
[PATCH 2/2] tools/virtio: virtio_test tool
2010-11-29 17:16 · 0 replies this month · "Michael S. Tsirkin" <mst@redhat.com> -
STALE5497d
[PATCH 1/2] vhost test module
2010-11-29 17:09 · 0 replies this month · "Michael S. Tsirkin" <mst@redhat.com> -
DORMANTno replies
[PATCH 0/2] tools/virtio: virtio_ring testing tool
2010-11-29 17:04 · 0 replies this month · "Michael S. Tsirkin" <mst@redhat.com> -
STALE5779d
[PATCH] vhost: correctly set bits of dirty pages
2010-11-29 13:50 · 3 replies this month · Jason Wang <hidden> -
STALE5779d
[PATCH] vhost: fix typos in comment
2010-11-29 08:06 · 1 reply this month · Jason Wang <hidden> -
STALE5780d
[GIT PULL net-2.6] vhost-net: rcu fixup
2010-11-28 19:27 · 1 reply this month · "Michael S. Tsirkin" <mst@redhat.com> -
STALE5782d
Re: [PATCH] x86/pvclock-xen: zero last_value on resume
2010-11-26 22:29 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5782d
Re: [PATCH] x86/pvclock-xen: zero last_value on resume
2010-11-26 10:40 · 0 replies this month · Ingo Molnar <hidden> -
STALE5783d
transport between guest and host
2010-11-25 21:07 · 3 replies this month · devi thapa <hidden> -
STALE5783d
Re: [PATCH RFC] tools/virtio: virtio_ring testing tool
2010-11-25 16:35 · 1 reply this month · अनुज <hidden> -
DORMANTno replies
[PULL] virtio fixes (and one trivial module cleanup)
2010-11-24 04:58 · 0 replies this month · Rusty Russell <hidden> -
STALE5785d
[RFC PATCH] virtio: (Partially) enable suspend/resume support
2010-11-23 03:18 · 5 replies this month · Amit Shah <hidden> -
DORMANTno replies
[PATCH 3/3]: An implementation of HyperV KVP functionality
2010-11-22 20:45 · 0 replies this month · Ky Srinivasan <hidden> -
DORMANTno replies
[PATCH 1/3]: An implementation of HyperV KVP functionality
2010-11-22 20:21 · 0 replies this month · Ky Srinivasan <hidden> -
STALE5782d
Re: [PATCH] x86/pvclock-xen: zero last_value on resume
2010-11-22 20:16 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5786d
implementation of IEEE 802.1Qbg in lldpad
2010-11-22 15:50 · 10 replies this month · Jens Osterkamp <hidden> -
STALE5698d
Re: [Xen-devel] Re: [PATCH 09/14] xen/pvticketlock: Xen implementation for PV ticket locks
2010-11-17 17:41 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
Re: [Xen-devel] Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 15:25 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 12:21 · 0 replies this month · Peter Zijlstra <peterz@infradead.org> -
STALE5698d
Re: [Xen-devel] Re: [PATCH 09/14] xen/pvticketlock: Xen implementation for PV ticket locks
2010-11-17 10:34 · 0 replies this month · Jan Beulich <hidden> -
STALE5698d
Re: [Xen-devel] Re: [PATCH 09/14] xen/pvticketlock: Xen implementation for PV ticket locks
2010-11-17 09:57 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 09:34 · 0 replies this month · Jan Beulich <hidden> -
STALE5698d
Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 09:10 · 0 replies this month · Avi Kivity <hidden> -
STALE5698d
Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 09:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 09:05 · 1 reply this month · Avi Kivity <hidden> -
STALE5698d
Re: [PATCH 00/14] PV ticket locks without expanding spinlock
2010-11-17 08:56 · 0 replies this month · Avi Kivity <hidden> -
STALE5698d
Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 08:56 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
Re: [PATCH 09/14] xen/pvticketlock: Xen implementation for PV ticket locks
2010-11-17 08:52 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 08:52 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
Re: [PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-17 08:31 · 0 replies this month · Jan Beulich <hidden> -
STALE5698d
Re: [PATCH 09/14] xen/pvticketlock: Xen implementation for PV ticket locks
2010-11-17 08:11 · 0 replies this month · Jan Beulich <hidden> -
STALE5698d
[PATCH 14/14] x86/ticketlocks: tidy up __ticket_unlock_kick()
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 13/14] x86/ticketlock: add slowpath logic
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 12/14] x86/ticketlocks: when paravirtualizing ticket locks, increment by 2
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 11/14] x86/ticketlock: don't inline _spin_unlock when using paravirt spinlocks
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 10/14] x86/pvticketlock: use callee-save for lock_spinning
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 09/14] xen/pvticketlock: Xen implementation for PV ticket locks
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 08/14] x86/ticketlock: collapse a layer of functions
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 07/14] x86/spinlocks: replace pv spinlocks with pv ticketlocks
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 06/14] x86/ticketlock: make __ticket_spin_trylock common
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 05/14] x86/ticketlock: make __ticket_spin_lock common
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 04/14] x86/ticketlock: make large and small ticket versions of spin_lock the same
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 03/14] x86/ticketlock: Use C for __ticket_spin_unlock
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 02/14] x86/ticketlock: convert spin loop to C
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5698d
[PATCH 01/14] x86/ticketlock: clean up types and accessors
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
DORMANTno replies
[PATCH 00/14] PV ticket locks without expanding spinlock
2010-11-16 21:08 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
DORMANTno replies
[PATCH RFC] tools/virtio: virtio_ring testing tool
2010-11-16 12:34 · 0 replies this month · "Michael S. Tsirkin" <mst@redhat.com> -
DORMANTno replies
Re: [PATCH 00/20] x86: ticket lock rewrite and paravirtualization
2010-11-15 21:08 · 0 replies this month · Peter Zijlstra <peterz@infradead.org> -
STALE5793d
Re: [PATCH 00/20] x86: ticket lock rewrite and paravirtualization
2010-11-15 21:02 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
Re: [PATCH 00/20] x86: ticket lock rewrite and paravirtualization
2010-11-15 20:14 · 0 replies this month · Peter Zijlstra <peterz@infradead.org> -
STALE5793d
Re: [PATCH 00/20] x86: ticket lock rewrite and paravirtualization
2010-11-15 20:03 · 0 replies this month · "H. Peter Anvin" <hpa@zytor.com> -
STALE5793d
Re: [PATCH 00/20] x86: ticket lock rewrite and paravirtualization
2010-11-15 20:00 · 1 reply this month · "H. Peter Anvin" <hpa@zytor.com> -
STALE5793d
Re: [PATCH 06/20] x86/ticketlock: make __ticket_spin_trylock common
2010-11-15 19:39 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
Re: [PATCH 03/20] x86/ticketlock: Use C for __ticket_spin_unlock
2010-11-15 19:38 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
Re: [PATCH 01/20] x86/ticketlock: clean up types and accessors
2010-11-15 19:36 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH -next] xen: fix header export to userspace
2010-11-15 18:15 · 2 replies this month · Randy Dunlap <hidden> -
STALE5773d
[PATCH 00/44] remove unnecessary semicolons
2010-11-15 03:05 · 1 reply this month · Joe Perches <joe@perches.com> -
STALE5794d
[PATCH]: An implementation of HyperV KVP functionality
2010-11-14 10:46 · 13 replies this month · Ky Srinivasan <hidden> -
STALE5793d
Re: [PATCH 03/20] x86/ticketlock: Use C for __ticket_spin_unlock
2010-11-13 22:34 · 0 replies this month · Paolo Bonzini <pbonzini@redhat.com> -
STALE5793d
Re: [PATCH 06/20] x86/ticketlock: make __ticket_spin_trylock common
2010-11-13 10:48 · 0 replies this month · Eric Dumazet <hidden> -
STALE5793d
Re: [PATCH 06/20] x86/ticketlock: make __ticket_spin_trylock common
2010-11-13 10:17 · 0 replies this month · Américo Wang <hidden> -
STALE5793d
Re: [PATCH 03/20] x86/ticketlock: Use C for __ticket_spin_unlock
2010-11-13 10:05 · 0 replies this month · Américo Wang <hidden> -
STALE5793d
Re: [PATCH 01/20] x86/ticketlock: clean up types and accessors
2010-11-13 09:57 · 0 replies this month · Américo Wang <hidden> -
STALE5793d
Re: [PATCH 00/20] x86: ticket lock rewrite and paravirtualization
2010-11-12 22:17 · 1 reply this month · "H. Peter Anvin" <hpa@zytor.com> -
STALE5793d
Re: [PATCH 04/20] x86/ticketlock: make large and small ticket versions of spin_lock the same
2010-11-12 16:27 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
DORMANTno replies
Announce: Auto/Lazy-migration Patches RFC on linux-numa list
2010-11-12 16:15 · 0 replies this month · Lee Schermerhorn <hidden> -
STALE5796d
Re: [Qemu-devel] Re: [PATCH] Implement a virtio GPU transport
2010-11-12 13:21 · 18 replies this month · Ian Molton <hidden> -
STALE5793d
Re: [PATCH 04/20] x86/ticketlock: make large and small ticket versions of spin_lock the same
2010-11-12 12:19 · 0 replies this month · Srivatsa Vaddagiri <hidden> -
STALE5798d
[PATCH] virtio: fix format of sysfs driver/vendor files
2010-11-10 12:51 · 1 reply this month · Stephen Hemminger <hidden> -
STALE5800d
[PATCH 01/10] staging: hv: Convert camel cased struct fields in channel_mgmt.h to lower cases
2010-11-08 22:04 · 9 replies this month · Haiyang Zhang <hidden> -
STALE5730d
[PATCH 36/49] drivers/video: Use vzalloc
2010-11-08 16:45 · 3 replies this month · Joe Perches <joe@perches.com> -
STALE5800d
implementation of IEEE 802.1Qbg in lldpad
2010-11-08 16:12 · 9 replies this month · Jens Osterkamp <hidden> -
STALE5800d
Re: [ovs-dev] Flow Control and Port Mirroring
2010-11-08 05:00 · 2 replies this month · Simon Horman <horms@verge.net.au> -
STALE5786d
Re: [PATCH] Char: virtio_console, fix memory leak
2010-11-07 23:28 · 0 replies this month · Rusty Russell <hidden> -
STALE5786d
[PATCH] Char: virtio_console, fix memory leak
2010-11-06 09:06 · 0 replies this month · Jiri Slaby <hidden> -
STALE5730d
[PATCH V2 36/49] drivers/video: Use vzalloc
2010-11-05 05:31 · 0 replies this month · Joe Perches <joe@perches.com> -
STALE5730d
[PATCH 00/49] Use vzalloc not vmalloc/kmemset
2010-11-05 03:08 · 0 replies this month · Joe Perches <joe@perches.com> -
STALE5804d
[PATCH v2 3/5] VIDEO: xen-fb, switch to for_each_console
2010-11-04 15:21 · 0 replies this month · Jiri Slaby <hidden> -
STALE5804d
[PATCH 3/3] VIDEO: xen-fb, switch to for_each_console
2010-11-04 15:20 · 1 reply this month · Jiri Slaby <hidden> -
DORMANTno replies
RE: [PATCH 05/10] staging: hv: Convert camel cased functions in hv.c to lower cases
2010-11-03 23:14 · 0 replies this month · Haiyang Zhang <haiyangz@microsoft.com> -
STALE5793d
Re: [PATCH 03/20] x86/ticketlock: Use C for __ticket_spin_unlock
2010-11-03 18:00 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
Re: [PATCH 02/20] x86/ticketlock: convert spin loop to C
2010-11-03 15:38 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
Re: [PATCH 03/20] x86/ticketlock: Use C for __ticket_spin_unlock
2010-11-03 15:13 · 0 replies this month · Eric Dumazet <hidden> -
STALE5793d
Re: [PATCH 02/20] x86/ticketlock: convert spin loop to C
2010-11-03 15:11 · 0 replies this month · Eric Dumazet <hidden> -
STALE5793d
[PATCH 20/20] x86/ticketlock: rename ticketpair to head_tail
2010-11-03 15:00 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 19/20] x86/ticketlocks: use overlapping read to eliminate mb()
2010-11-03 15:00 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 18/20] x86/ticketlock: remove .slock
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 17/20] x86/ticketlock: clarify barrier in arch_spin_lock
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 16/20] x86/ticketlock: don't inline _spin_unlock when using paravirt spinlocks
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 15/20] x86/ticketlock: prevent compiler reordering into locked region
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 14/20] x86/ticketlock: loosen ordering restraints on unlock
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 13/20] x86/pvticketlock: make sure unlock is seen by everyone before checking waiters
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 12/20] x86/pvticketlock: use callee-save for unlock_kick as well
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 11/20] x86/pvticketlock: use callee-save for lock_spinning
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 10/20] x86/pvticketlock: keep count of blocked cpus
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 09/20] xen/pvticketlock: Xen implementation for PV ticket locks
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 08/20] x86/ticketlock: collapse a layer of functions
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 07/20] x86/spinlocks: replace pv spinlocks with pv ticketlocks
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden> -
STALE5793d
[PATCH 06/20] x86/ticketlock: make __ticket_spin_trylock common
2010-11-03 14:59 · 0 replies this month · Jeremy Fitzhardinge <hidden>