Thread (2 messages) 2 messages, 2 authors, 2026-09-11

Re: [PATCH net-next] r8169: use str_enabled_disabled() helper

flat view

From: Jakub Kicinski <kuba@kernel.org>
Date: 2026-09-11 01:44:44
Also in: lkml

On Tue,  8 Sep 2026 22:03:08 +0200 Gabriel Windlin wrote:
Replace the open-coded ternary condition (? "enabled" : "disabled")
with the str_enabled_disabled() helper from <linux/string_choices.h>
to improve code readability and maintain uniform string representation.
It does not improve readability. Please don't send these sort of
patches to networking.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help