Thread (9 messages) flat view 9 messages, 5 authors, 23d ago

Re: [PATCH net-next v2 1/2] dt-bindings: net: dsa: realtek: add RTL8365MB power supplies

From: Linus Walleij <linusw@kernel.org>
Date: 2026-08-12 07:33:43
Also in: linux-devicetree, lkml

On Tue, Aug 11, 2026 at 1:39 PM Oleksij Rempel [off-list ref] wrote:
Document the RTL8365MB power rails as optional supplies. They are optional
because the rails are often always-on; some designs break them out for
granular hwmon monitoring and regulator control.

They are scoped to realtek,rtl8365mb: different Realtek switch families use
different power-rail naming schemes, so these rails do not apply to other
families such as realtek,rtl8366rb (VDDA/VDD_CORE/VDDIO/...).

Signed-off-by: Oleksij Rempel <o.rempel@pengutronix.de>
I checked it and it turns out the RTL8366RB has other supply
names (as far as can be told) so:
Reviewed-by: Linus Walleij <linusw@kernel.org>

Yours,
Linus Walleij
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help