Thread (3 messages) read the whole thread 3 messages, 2 authors, 3d ago

Re: [PATCH net] net: microchip: vcap api: Fix possible memory leak in vcap_decode_rule()

From: Abdun Nihaal <hidden>
Date: 2026-07-28 11:36:44
Also in: lkml, stable

On Mon, Jul 27, 2026 at 10:26:34AM -0700, Joe Damato wrote:
On Mon, Jul 27, 2026 at 06:27:55PM +0530, Abdun Nihaal wrote:
Not sure what the style guidelines say, but the label err and the local
variable err having the same name is a bit confusing.

Maybe you could make the label "out_err" and update the gotos instead?

Either way, the code looks right other than the style nit, so if you resend
you can apply my tag:

Reviewed-by: Joe Damato <redacted>
Sure, I'll change the labels to out_err and send a v2.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help