Thread (22 messages) read the whole thread 22 messages, 3 authors, 4d ago

Re: [PATCH net-next 3/9] netconsole: take over netpoll_setup() from netpoll

From: Gustavo Luiz Duarte <hidden>
Date: 2026-07-27 23:38:56
Also in: lkml

On Fri, Jul 24, 2026 at 4:05 PM Breno Leitao [off-list ref] wrote:
netpoll_setup() is only used by netconsole. All the other users use
__netpoll_setup().

Move netpoll_setup() to netconsole, and rename it to
netcons_netpoll_setup().

Pure code motion: the body is unchanged.

Signed-off-by: Breno Leitao <leitao@debian.org>
Reviewed-by: Gustavo Luiz Duarte <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help