Re: [PATCH net-next v3 03/15] net: macb: unify variable naming convention in at91ether functions
From: Nicolai Buchwitz <hidden>
Date: 2026-07-02 10:42:02
Also in:
lkml
From: Nicolai Buchwitz <hidden>
Date: 2026-07-02 10:42:02
Also in:
lkml
On 1.7.2026 17:59, Théo Lebrun wrote:
Follow MACB naming convention throughout on two aspects: - Always name `struct macb *bp` rather than `lp`. - Always name `struct macb_queue *queue` rather than `q`. The latter is to reserve `q` for queue indexes. Signed-off-by: Théo Lebrun <theo.lebrun@bootlin.com>
[...]
Reviewed-by: Nicolai Buchwitz <redacted> Thanks Nicolai