Thread (1 message) 1 message, 1 author, 2026-01-23

Re: [PATCH net-next] net: usb: sr9700: rename register write commands for clarity

From: Peter Korsgaard <peter@korsgaard.com>
Date: 2026-01-23 20:06:03
Also in: linux-usb

quoted
quoted
quoted
quoted
"Ethan" == Ethan Nelson-Moore [off-list ref] writes:
 > SR_WR_REG and SR_WR_REGS may be confused at a cursory glance. Rename
 > them to be more easily differentiated to prevent this.

 > Suggested-by: Andrew Lunn [off-list ref]
 > Signed-off-by: Ethan Nelson-Moore [off-list ref]

Reviewed-by: Peter Korsgaard <peter@korsgaard.com>

-- 
Bye, Peter Korsgaard
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help