Re: [PATCH net-next] net: usb: sr9700: use ETH_ALEN instead of magic number
From: Peter Korsgaard <peter@korsgaard.com>
Date: 2026-01-23 20:05:19
Also in:
linux-usb
From: Peter Korsgaard <peter@korsgaard.com>
Date: 2026-01-23 20:05:19
Also in:
linux-usb
quoted
quoted
quoted
quoted
"Ethan" == Ethan Nelson-Moore [off-list ref] writes:
> The driver hardcodes the number 6 as the number of bytes to write to > the SR_PAR register, which stores the MAC address. Use ETH_ALEN instead > to make the code clearer. > Signed-off-by: Ethan Nelson-Moore [off-list ref] Reviewed-by: Peter Korsgaard <peter@korsgaard.com> -- Bye, Peter Korsgaard