On 10/26/25 1:53 PM, Tariq Toukan wrote:
On 26/10/2025 1:59, Zhu Yanjun wrote:
quoted
在 2025/10/23 2:16, Tariq Toukan 写道:
quoted
1. Add the hardware interface bits (load_balance_id and lag_per_mp_group)
2. Clean up some duplicate code while we're here
3. Rework the system image GUID infrastructure to handle variable lengths
4. Update PTP clock pairing to use the new approach
5. Restructure capability setting to make room for the new feature
6. Actually implement the balance ID support
The key insight is in patch 6: we only append the balance ID when both
In the above, patch 6 is the following patch? It should be patch 5?
[PATCH net-next 5/5] net/mlx5: Add balance ID support for LAG multiplane
groups
Yanjun.Zhu
Right.
Indices shifted because we sent the preparation IFC patch a priori:
137d1a635513 net/mlx5: IFC add balance ID and LAG per MP group bits
No need to repost. I'll adjust the indexes while applying the series.
Thanks,
Paolo