Hello:
This patch was applied to netdev/net-next.git (main)
by Jakub Kicinski [off-list ref]:
On Mon, 13 Oct 2025 03:01:16 -0700 you wrote:
The debug message in br_fill_ifinfo() incorrectly refers to br_fill_info
instead of the actual function name. Update it for clarity in debugging
output.
Signed-off-by: Alok Tiwari <redacted>
---
net/bridge/br_netlink.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Here is the summary with links:
- [net-next] net: bridge: correct debug message function name in br_fill_ifinfo
https://git.kernel.org/netdev/net-next/c/0513a3f97b96
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html