Thread (16 messages) 16 messages, 5 authors, 2025-06-19

Re: [PATCH net-next 01/10] can: rcar_canfd: Consistently use ndev for net_device pointers

From: patchwork-bot+netdevbpf@kernel.org
Date: 2025-06-19 15:29:50
Also in: linux-can

Hello:

This series was applied to netdev/net-next.git (main)
by Marc Kleine-Budde [off-list ref]:

On Wed, 18 Jun 2025 11:19:55 +0200 you wrote:
From: Geert Uytterhoeven <geert+renesas@glider.be>

Most net_device pointers are named "ndev", but some are called "dev".
Increase uniformity by always using "ndev".

Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>
Reviewed-by: Vincent Mailhol <redacted>
Link: https://patch.msgid.link/7593bdd484a35999030865f90e4c9063b22d2a54.1749655315.git.geert+renesas@glider.be
Signed-off-by: Marc Kleine-Budde <mkl@pengutronix.de>

[...]
Here is the summary with links:
  - [net-next,01/10] can: rcar_canfd: Consistently use ndev for net_device pointers
    https://git.kernel.org/netdev/net-next/c/df6b192e25df
  - [net-next,02/10] can: rcar_canfd: Remove bittiming debug prints
    https://git.kernel.org/netdev/net-next/c/a62781343160
  - [net-next,03/10] can: rcar_canfd: Add helper variable ndev to rcar_canfd_rx_pkt()
    https://git.kernel.org/netdev/net-next/c/4e5974f5515b
  - [net-next,04/10] can: rcar_canfd: Add helper variable dev to rcar_canfd_reset_controller()
    https://git.kernel.org/netdev/net-next/c/1f9b5003d4ba
  - [net-next,05/10] can: rcar_canfd: Simplify data access in rcar_canfd_{ge,pu}t_data()
    https://git.kernel.org/netdev/net-next/c/f5e3150b1a0f
  - [net-next,06/10] can: rcar_canfd: Repurpose f_dcfg base for other registers
    https://git.kernel.org/netdev/net-next/c/e4d8eb97a469
  - [net-next,07/10] can: rcar_canfd: Rename rcar_canfd_setrnc() to rcar_canfd_set_rnc()
    https://git.kernel.org/netdev/net-next/c/1b76dca8fd89
  - [net-next,08/10] can: rcar_canfd: Share config code in rcar_canfd_set_bittiming()
    https://git.kernel.org/netdev/net-next/c/0a0c94c682fd
  - [net-next,09/10] can: rcar_canfd: Return early in rcar_canfd_set_bittiming() when not FD
    https://git.kernel.org/netdev/net-next/c/0acd46190ea2
  - [net-next,10/10] can: rcar_canfd: Add support for Transceiver Delay Compensation
    https://git.kernel.org/netdev/net-next/c/586d5eecdf14

You are awesome, thank you!
-- 
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help