Thread (39 messages) 39 messages, 4 authors, 2025-05-29

Re: [PATCH v2 10/16] page_pool: rename __page_pool_alloc_pages_slow() to __page_pool_alloc_netmems_slow()

From: Mina Almasry <hidden>
Date: 2025-05-28 03:23:49
Also in: bpf, linux-mm, linux-rdma, lkml

On Tue, May 27, 2025 at 7:29 PM Byungchul Park [off-list ref] wrote:
Now that __page_pool_alloc_pages_slow() is for allocating netmem, not
struct page, rename it to __page_pool_alloc_netmems_slow() to reflect
what it does.

Signed-off-by: Byungchul Park <byungchul@sk.com>
Reviewed-by: Mina Almasry <redacted>

-- 
Thanks,
Mina
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help