Thread (4 messages) 4 messages, 4 authors, 2025-01-11

Re: [PATCH net-next] net/smc: delete pointless divide by one

From: patchwork-bot+netdevbpf@kernel.org
Date: 2025-01-11 21:20:11
Also in: kernel-janitors, linux-rdma, linux-s390, lkml

Hello:

This patch was applied to netdev/net-next.git (main)
by Jakub Kicinski [off-list ref]:

On Wed, 8 Jan 2025 12:26:06 +0300 you wrote:
Here "buf" is a void pointer so sizeof(*buf) is one.  Doing a divide
by one makes the code less readable.  Delete it.

Signed-off-by: Dan Carpenter <redacted>
---
 net/smc/smc_core.c | 2 +-
 net/smc/smc_rx.c   | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
Here is the summary with links:
  - [net-next] net/smc: delete pointless divide by one
    https://git.kernel.org/netdev/net-next/c/10bc9761d12e

You are awesome, thank you!
-- 
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help