Re: [PATCH net-next 7/9] net: netconsole: extract release appending into separate function
From: Simon Horman <horms@kernel.org>
Date: 2024-09-04 11:08:42
Also in:
lkml
From: Simon Horman <horms@kernel.org>
Date: 2024-09-04 11:08:42
Also in:
lkml
On Tue, Sep 03, 2024 at 07:07:50AM -0700, Breno Leitao wrote:
Refactor the code by extracting the logic for appending the release into the buffer into a separate function. The goal is to reduce the size of send_msg_fragmented() and improve code readability. Signed-off-by: Breno Leitao <leitao@debian.org>
Thanks, I agree this improves readability. Reviewed-by: Simon Horman <horms@kernel.org>