Re: [PATCH V2 07/12 net-next] qca_spi: Introduce QCASPI_RX_MAX_FRAMES
From: Jacob Keller <jacob.e.keller@intel.com>
Date: 2023-12-20 22:26:38
Also in:
lkml
From: Jacob Keller <jacob.e.keller@intel.com>
Date: 2023-12-20 22:26:38
Also in:
lkml
On 12/18/2023 3:26 PM, Stefan Wahren wrote:
Currently qca_spi reserves enough space for 4 complete Ethernet over SPI frames in the receive buffer. Unfortunately this is hidden under a magic number. So replace it with a more self explaining define.
Yea, this is lot more descriptive to say "RX_MAX_FRAMES", rather than just 4. Reviewed-by: Jacob Keller <jacob.e.keller@intel.com>
Signed-off-by: Stefan Wahren <wahrenst@gmx.net> ---