Adds ctx_ilen to CPT_LF_ALLOC mailbox to provide
the provison to user to give CPT_AF_LFX_CTL:ctx_ilen.
Please improve the commit messages. Too many acronyms meaningless to
an upstream reviewer, and even the parts in English look scrambled.
"to provide the provison to user to give" ?