Thread (17 messages) 17 messages, 5 authors, 2022-10-28

Re: [PATCH 01/15] hamradio: baycom: remove BAYCOM_MAGIC

From: Bagas Sanjaya <hidden>
Date: 2022-10-28 13:14:14
Also in: linux-doc, linux-hams, lkml

On 10/27/22 05:42, наб wrote:
Since defanging in v2.6.12-rc1 it's set exactly once per port on probe
and checked exactly once per port on unload: it's useless. Kill it.
What do you mean by defanging in that release?

Also, s/Kill it/Remove BAYCOM_MAGIC from magic numbers table/ (your
wording is kinda mature).
Notably, magic-number.rst has never had the right value for it with the
new-in-2.1.105 network-based driver

Signed-off-by: Ahelenia Ziemiańska <redacted>
Ref: https://lore.kernel.org/linux-doc/YyMlovoskUcHLEb7@kroah.com/ (local)
Use Link: tag instead.

Thanks.

-- 
An old man doll... just what I always wanted! - Clara
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help