Re: [PATCH v2] dn_route: replace "jiffies-now>0" with "jiffies!=now"
From: patchwork-bot+netdevbpf@kernel.org
Date: 2022-07-30 03:20:30
Also in:
kernel-janitors, lkml
From: patchwork-bot+netdevbpf@kernel.org
Date: 2022-07-30 03:20:30
Also in:
kernel-janitors, lkml
Hello: This patch was applied to netdev/net-next.git (master) by Jakub Kicinski [off-list ref]: On Fri, 29 Jul 2022 14:17:12 +0800 you wrote:
Use "jiffies != now" to replace "jiffies - now > 0" to make code more readable. Signed-off-by: Yu Zhe <redacted> --- net/decnet/dn_route.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-)
Here is the summary with links:
- [v2] dn_route: replace "jiffies-now>0" with "jiffies!=now"
https://git.kernel.org/netdev/net-next/c/0f14a8351abd
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html