Re: [PATCH net-next 03/19] net: add dev_hold_track() and dev_put_track() helpers
From: Jakub Kicinski <kuba@kernel.org> Date: 2022-05-23 18:44:29
On Mon, 23 May 2022 11:14:27 -0700 Eric Dumazet wrote:
quoted
Hi Eric, how bad would it be if we renamed dev_hold/put_track() to
netdev_hold/put()? IIUC we use the dev_ prefix for "historic reasons"
could this be an opportunity to stop doing that?
Sure, we can do that, thanks.
Thanks! I'll send a rename after the merge window.