Thread (1 message) 1 message, 1 author, 2022-02-15

Re: [PATCH] ath9k: use swap() to make code cleaner

From: Kalle Valo <kvalo@kernel.org>
Date: 2022-02-15 06:20:46
Also in: linux-wireless, lkml

davidcomponentone@gmail.com writes:
From: Yang Guang <redacted>

Use the macro 'swap()' defined in 'include/linux/minmax.h' to avoid
opencoding it.
Liki Jiri mentioned in the ath5k patch, shouldn't you include that file?

-- 
https://patchwork.kernel.org/project/linux-wireless/list/

https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help