Thread (7 messages) 7 messages, 2 authors, 2022-01-02

Re: [PATCH v2 net-next 0/5] lynx pcs interface cleanup

flat view

From: patchwork-bot+netdevbpf@kernel.org
Date: 2022-01-02 19:00:18
Also in: lkml

Hello:

This series was applied to netdev/net-next.git (master)
by David S. Miller [off-list ref]:

On Tue, 28 Dec 2021 21:03:05 -0800 you wrote:
The current Felix driver (and Seville) rely directly on the lynx_pcs
device. There are other possible PCS interfaces that can be used with
this hardware, so this should be abstracted from felix. The generic
phylink_pcs is used instead.

While going through the code, there were some opportunities to change
some misleading variable names. Those are included in this patch set.

[...]
Here is the summary with links:
  - [v2,net-next,1/5] net: phy: lynx: refactor Lynx PCS module to use generic phylink_pcs
    https://git.kernel.org/netdev/net-next/c/e7026f15564f
  - [v2,net-next,2/5] net: dsa: felix: name change for clarity from pcs to mdio_device
    https://git.kernel.org/netdev/net-next/c/61f0d0c304a2
  - [v2,net-next,3/5] net: dsa: seville: name change for clarity from pcs to mdio_device
    https://git.kernel.org/netdev/net-next/c/2c1415e67f93
  - [v2,net-next,4/5] net: ethernet: enetc: name change for clarity from pcs to mdio_device
    https://git.kernel.org/netdev/net-next/c/82cc453753c5
  - [v2,net-next,5/5] net: pcs: lynx: use a common naming scheme for all lynx_pcs variables
    https://git.kernel.org/netdev/net-next/c/0699b3e06f22

You are awesome, thank you!
-- 
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help